VMC is experiencing issues connecting with the metadata service in region us-west-2, ap-southeast-2 and eu-west-1

Resolved
Resolved

The rollback is complete. This incident has been resolved. This is the final update.

Start Time: June 13, 2019 04:25 AM UTC End Time:June 13, 2019 08:20 PM UTC

Impact: None

Update

Engineering teams continue to make progress with the roll back across all regions. Next update in 4 hours.

Start Time: June 13, 2019 04:25 AM UTC End Time: N/A

Impact: Existing workloads are not impacted however, We advise customer not to make the following changes: New Public IP Request Changes to connect to VPC Direct connect route advertisement

Update

Engineering team continues to make progress, remediating the issue and we will post the next update in 4 Hours.

Start Time: June 13, 2019 04:25 AM UTC End Time: N/A

Impact: Existing workloads are not impacted however, We advise customer not to make the following changes: New Public IP Request Changes to connect to VPC Direct connect route advertisement

Update

Engineering team continues to progress with the roll back across all regions to remediate the issue. We will continue to post the next update in 4 hours.

Start Time: June 13, 2019 04:25 AM UTC End Time: N/A

Impact: Existing workloads are not impacted however, We advise customer not to make the following changes: New Public IP Request Changes to connect to VPC Direct connect route advertisement

Update

Engineering team continues to remediate the issue and we will continue to post the next update in 4 Hours.

Start Time: June 13, 2019 04:25 AM UTC End Time: N/A

Impact: Existing workloads are not impacted however, We advise customer not to make the following changes: New Public IP Request Changes to connect to VPC Direct connect route advertisement

Update

Engineering team continues to remediate the issue and we will continue to post the hourly update.

Start Time: June 13, 2019 04:25 AM UTC End Time: N/A

Impact: Existing workloads are not impacted however, We advise customer not to make the following changes: New Public IP Request Changes to connect to VPC Direct connect route advertisement

Identified

Engineering teams have identified the root cause and are working on remediation. We shall be providing further update in next 1 hour.

Start Time: June 13, 2019 04:25 AM UTC End Time: N/A

Impact: Existing workloads are not impacted, however, We advise customer not to make the following changes: New Public IP Request Changes to connect to VPC Direct connect route advertisement

Investigating

Some customers might face issues while loading Direct connect in Networking & Security Tab in VMC.

Start Time: June 13, 2019 04:25 UTC End Time: N/A

Impact: Existing workloads are not impacted however, We advise customer not to make the following changes: New Public IP Request Changes to connect to VPC Direct connect route advertisement

Began at:

Affected components