VMware Secure State - some auxiliary services are unavailable
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team has fixed the configuration. The service is fully operational. The issue is now resolved.

Time: August 15, 2019, 16:05 UTC
End Time: August 15, 2019, 18:01 UTC

Impact: None
Posted about 1 month ago. Aug 15, 2019 - 18:25 UTC
Identified
Some backend data services are unavailable due to a 3rd party misconfiguration issue. VMware engineering is working to properly configure the 3rd party environment. The next update will be at 18:30 UTC.

Start time: August 15, 2019, 16:05 UTC
End time: N/A

Impact: Some auxiliary data services are unavailable.
Posted about 1 month ago. Aug 15, 2019 - 18:06 UTC
Investigating
There is an issue with the VMware Secure State service. VMware Engineering is investigating and we will provide updates as soon as possible.

Time: August 15, 2019, 16:05 UTC
End Time: N/A

Impact: Some auxiliary data services are unavailable.
Posted about 1 month ago. Aug 15, 2019 - 17:03 UTC
This incident affected: VMware Secure State.