VMware vRealize Log Insight Cloud - Scheduled Maintenance

Wednesday, 17 August 1 hour
Complete
Complete

The scheduled maintenance has been completed.

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Update

The maintenance has been rescheduled as follows.

Start Time: August 17, 2022 07:00 UTC End Time: August 17, 2022 08:00 UTC Duration: 60 minutes

Impact: VMware vRealize Log Insight cloud will not be available during the maintenance window.

Update

The maintenance has been extended for next 30 minutes. We will provide the updates as necessary.

Start Time: August 17, 2022 06:00 UTC End Time: August 17, 2022 07:00 UTC Duration: 60 minutes

Impact: VMware vRealize Log Insight cloud will not be available during the maintenance window.

Scheduled

Please be advised that VMware vRealize Log Insight Cloud engineers will be performing maintenance on the service as part of Platform upgrade.

Start Time: August 17, 2022 05:30 UTC End Time: August 17, 2022 06:30 UTC Duration: 60 minutes

Impact: VMware vRealize Log Insight cloud will not be available during the maintenance window.

Began at:

Affected components