VMware Cloud Services Functionality Issue
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Services have been restored and fully operational. This is the final notification for this incident.

Start Time: February 14, 2021 16:02 UTC
End Time: February 14, 2021 17:07 UTC

Impact: None
Posted Feb 14, 2021 - 17:36 UTC
Update
VMware Engineering team continues to work on mitigating the issue at earliest. Further updates shall be provided as available.

Start Time: February 14, 2021 16:02 UTC
End Time: N/A

Impact: Users may experience functionality issues with some of the console features for our VMware Cloud Services. We do not expect any impact on existing workloads.
Posted Feb 14, 2021 - 17:13 UTC
Update
VMware Cloud Services is experiencing Functionality issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: February 14, 2021 16:02 UTC
End Time: N/A

Impact: Users may experience functionality issues with some of the console features for our VMware Cloud Services. We do not expect any impact on existing workloads.
Posted Feb 14, 2021 - 16:32 UTC
Investigating
VMware Cloud Services is experiencing functionality issues. VMWare Engineering team has been engaged in service restoration. Further updates will be provided within the next hour.

Start Time: February 14, 2021 16:02 UTC
End Time: N/A

Impact: Intermittent issues with the functionality of VMware Cloud Services. We do not expect an impact on existing workloads.
Posted Feb 14, 2021 - 16:13 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS), VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker), VMware Learning Platform (VMware Learning Platform), VMware Cloud Services Console, VMware vRealize Log Insight Cloud, VMware Cloud Marketplace, VMware Skyline, VMware Secure State, VMware vCloud Usage Insight, VMware vRealize Operations Cloud, VMware vRealize Network Insight Cloud, VMware Cloud on Dell EMC, and VMware Tanzu (VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh).