VMware Skyline Service Availability issue
Incident Report for VMware Cloud Services
Resolved
Skyline services are completely operational. The incident stands resolved.

Start Time: September 24, 2019 05:44 UTC
End Time: September 24, 2019 07:25 UTC

Impact: None
Posted 24 days ago. Sep 24, 2019 - 09:31 UTC
Monitoring
VMware Engineering team successfully applied the fix and restored the Service. We will continue to monitor the Service for stability. More updates shall be provided if required.

Start Time: September 24, 2019 05:44 UTC
End Time: September 24, 2019 07:25 UTC

Impact: None
Posted 24 days ago. Sep 24, 2019 - 07:45 UTC
Update
VMware Engineering team continues to work on applying the fix to restore the service at the earliest. More updates shall be provided within the next 30 minutes

Start Time: September 24, 2019 05:44 UTC
End Time: NA

Impact: Users may not be able to login to Skyline advisor. We do not expect any impact on existing workloads.
Posted 24 days ago. Sep 24, 2019 - 07:05 UTC
Identified
VMware Engineering team identified the issue and working towards fixing at the earliest. More updates shall be provided within the next 1 hour.

Start Time: September 24, 2019 05:44 UTC
End Time: NA

Impact: Users may not be able to login to Skyline advisor. We do not expect any impact on existing workloads.
Posted 24 days ago. Sep 24, 2019 - 06:25 UTC
Investigating
VMware Skyline Service is experiencing an Intermittent Availability/Login issue. Our VMware engineers are currently investigating the issue with the service disruption and will continue to update as we have more information.

Start Time: September 24, 2019 05:44 UTC
End Time: NA

Impact: Users may not be able to login to Skyline advisor. We do not expect an impact on existing workloads.
Posted 24 days ago. Sep 24, 2019 - 05:55 UTC
This incident affected: VMware Skyline.