VMware Cloud Services Backend - Scheduled Maintenance

Sunday, 5 August 5 hours
Complete
Complete

The scheduled maintenance has been completed.

Update

The scheduled maintenance has been completed.

Update

VMware Cloud Backend Service team is performing validations on the service. We will provide updates as necessary.

Update

This Maintenance has been extended for 2 hours and below given are the updated timings. We will provide updates as necessary.

Start : August 05, 2018 11:45 AM UTC End : August 05, 2018 04:45 PM UTC Duration: 300 minutes

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Scheduled

Please be advised that our VMware Cloud Backend Service will be performing maintenance on the Service as part of a Database upgrade. During this maintenance, users may experience intermittent login failures.

Start : August 05, 2018 11:45 AM UTC End : August 05, 2018 02:45 PM UTC Duration: 180 minutes

Impact: During this maintenance, users may experience intermittent login failures.

Began at:

Affected components