VMware Secure State - Adding new cloud accounts is not working.
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team have successfully implemented the fix and confirmed that VMware Secure State Services is fully operational. This is the final notification for this incident.

Start Time: September 01, 2020 05:37 UTC
End Time: September 01, 2020 22:36 UTC

Impact: None
Posted Sep 01, 2020 - 22:47 UTC
Update
VMware Engineering team have identified the issue and continue to implement the fix. Next update shall be provided in 1 hour.

Start Time: September 01, 2020 05:37 UTC
End Time: N/A

Impact: Users may experience issue with on-boarding New accounts.
Posted Sep 01, 2020 - 22:11 UTC
Identified
VMware Engineers have Identified the issue and preparing a fix.

Start Time: September 01, 2020 05:37 UTC
End Time: N/A

Impact: New account onboarding is not working.
Posted Sep 01, 2020 - 21:33 UTC
Investigating
VMware Secure State is experiencing Availability issues. Adding new Cloud Accounts from the Secure State UI is not working. Issue was first reported at 05:37 AM UTC. We are working on triaging and fixing the issue. Next update at 09:56 PM UTC

Start Time: September 01, 2020 05:37 UTC
End Time: N/A

Impact: New account onboarding is not working.
Posted Sep 01, 2020 - 21:09 UTC
This incident affected: VMware Secure State.