VMware Skyline Advisor intermittent login issue
Incident Report for VMware Cloud Services
Resolved
VMware Skyline Service is fully functional and working as expected. This is the final update for this incident.

Start Time: August 19, 2019 10:58 Hours UTC
End Time: August 19, 2019 11:19 Hours UTC

Impact: None
Posted about 1 month ago. Aug 19, 2019 - 12:28 UTC
Monitoring
Our VMware Engineers have mitigated the issue causing Intermittent Skyline Advisor Login issues via My.vmware.com. Service has been restored. We will monitor to ensure the issue does not resurface.

Start Time: August 19, 2019 10:58 Hours UTC
End Time: August 19, 2019 11:19 Hours UTC

Impact: None as we monitor for stability. There was no impact to existing workloads.
Posted about 1 month ago. Aug 19, 2019 - 11:36 UTC
Identified
VMware Skyline Service is experiencing an Intermittent Skyline Advisor Availability/Login issue via My.vmware.com. Our VMware engineers have determined the source of the issue and are working to restore service. We will continue to update as we have more information.

Start Time: August 19, 2019 10:58 Hours UTC
End Time: NA

Impact: Users may not be able to login to Skyline Advisor via My.vmware.com. We do not expect an impact to existing workloads.
Posted about 1 month ago. Aug 19, 2019 - 11:27 UTC
Investigating
VMware Skyline Service is experiencing an Intermittent Availability/Login issue. Our VMware engineers are currently investigating the issue with the service disruption and will continue to update as we have more information.

Start Time: August 19, 2019 10:58 Hours UTC
End Time: NA

Impact: Users may not be able to login to Skyline advisor via My.vmware.com. We do not expect an impact to existing workloads.
Posted about 1 month ago. Aug 19, 2019 - 11:20 UTC
This incident affected: VMware Skyline.