Resolved
Resolved

VMware engineering team resolved the issue. This is the final notification for this incident.

Start Time: December 01, 2020 03:56 UTC End Time: December 01, 2020 10:22 UTC

Impact: None

Update

VMware engineering team is investigating the issue. More updates will be provided in 30 min.

Start Time: December 01, 2020 03:56 UTC End Time: N/A

Impact: Users may not be able to view service information on the Collector and Environmental summary on the Skyline Advisor page.

Investigating

VMware Skyline is experiencing Performance Degradation issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: December 01, 2020 03:56 UTC End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.

Began at:

Affected components