VMware Cloud on AWS Availability issue
Incident Report for VMware Cloud Services
Resolved
The VMware Engineering team has mitigated the issue. VMware Cloud on AWS Production is working as expected and there will be no further updates on this issue.

Start Time: March 23, 2020 20:27 UTC
End Time: March 23, 2020 23:32 UTC

Impact: No impact
Posted Mar 23, 2020 - 23:50 UTC
Identified
The VMware Engineering team has identified an issue with the internal infrastructure and is working to mitigate the issue. More updates will be provided as available.

Start Time: March 23, 2020 20:27 UTC
End Time: N/A

Impact: Users may experience slow UI performance. Users may not be able to access the networking and security tab. Existing workloads are not impacted.
Posted Mar 23, 2020 - 22:41 UTC
Investigating
The VMware Engineering team updated the SSL certificate. VMware Engineering teams are still investigating degraded performance. More updates will be provided as available.

Start Time: March 23, 2020 20:27 UTC
End Time: N/A

Impact: Users may experience slow UI performance. Users may not be able to access the networking and security tab. Existing workloads are not impacted.
Posted Mar 23, 2020 - 22:16 UTC
Identified
The VMware Engineering team has identified an issue with an SSL expired certificate. We are currently working to resolve this issue and will provide more updates as available

Start Time: March 23, 2020 20:27 UTC
End Time: N/A

Impact: User may not be able to access the UI. Existing workloads are not impacted.
Posted Mar 23, 2020 - 21:31 UTC
Investigating
VMware Cloud on AWS is experiencing Availability issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: March 23, 2020 20:27 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Mar 23, 2020 - 20:49 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS, DRaaS, HCX).