VMware Skyline Availability Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team is aware of an issue with the VMware Skyline Services and continues to work towards isolating and fixing the issue at the earliest. More updates shall be provided under this Status Page notification since this component is impacted under VMware Cloud Availability Issues: https://status.vmware-services.io/incidents/4rmcyhht067z

Start Time: August 30, 2020, 10:09 UTC
End Time: N/A

Impact: Users may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact on existing workloads.
Posted Aug 30, 2020 - 13:43 UTC
Update
VMware engineering team continues to work towards isolating and fixing the issue at the earliest. More updates shall be provided in 2 hours.

Start Time: August 30, 2020 10:09 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Aug 30, 2020 - 12:18 UTC
Update
VMware engineering team is working towards isolating and fixing the issue at the earliest. More updates shall be provided within 1 hour.

Start Time: August 30, 2020 10:09 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Aug 30, 2020 - 10:45 UTC
Investigating
VMware Skyline is experiencing Availability issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: August 30, 2020 10:09 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Aug 30, 2020 - 10:37 UTC
This incident affected: VMware Skyline.