Resolved

VMWare Engineering team contained the SDDC access issue in the US West (N. California) Region. This is the last update for this issue.

Start Time: June 12, 2021, 17:58 UTC End Time: June 13, 2021, 16:00 UTC

Impact: None

Update

VMWare Engineering team continues to make progress towards recovery. Further updates shall be provided in next 2 hours.

Start Time: June 12, 2021, 17:58 UTC End Time: N/A

Impact: Few Customers will not be able to access SDDC in US West (N.California) Region.

Update

VMWare Engineering team continues to make progress towards recovery. Further updates shall be provided in next 2 hours.

Start Time: June 12, 2021, 17:58 UTC End Time: N/A

Impact: Few Customers will not be able to access SDDC in US West (N.California) Region.

Update

VMware Engineering team continues to make progress towards recovery. Further updates shall be provided in 2 hours.

Start Time: June 12, 2021, 17:58 UTC End Time: N/A

Impact: Few Customers will not be able to access SDDC in US West (N.California) Region.

Update

VMware Engineering team continues to make progress towards recovery. Further updates shall be provided in 2 hours.

Start Time: June 12, 2021, 17:58 UTC End Time: N/A

Impact: Few Customers will not be able to access SDDC in US West (N.California) Region.

Update

VMware Engineering team continues to make progress towards recovery. Further updates shall be provided in 2 hours.

Start Time: June 12, 2021, 17:58 UTC End Time: N/A

Impact: Few Customers will not be able to access SDDC in US West (N.California) Region.

Update

VMware Engineering team continues to make progress towards recovery. Further updates shall be provided in an hour.

Start Time: June 12, 2021, 17:58 UTC End Time: N/A

Impact: Few Customers will not be able to access SDDC in US West (N.California) Region.

Update

VMware Engineering team continues to make progress towards recovery. Further updates shall be provided in an hour.

Start Time: June 12, 2021, 17:58 UTC End Time: N/A

Impact: Few Customers will not be able to access SDDC in US West (N.California) Region.

Update

VMware Engineering team continues to make progress towards recovery. Further updates shall be provided in an hour.

Start Time: June 12, 2021, 17:58 UTC End Time: N/A

Impact: Few Customers will not be able to access SDDC in US West (N.California) Region.

Update

VMware Engineering team continues to make progress towards recovery. Further updates shall be provided in an hour.

Start Time: June 12, 2021, 17:58 UTC End Time: N/A

Impact: Few Customers will not be able to access SDDC in US West (N.California) Region.

Update

VMware Engineering team continues to make progress towards recovery. More updates shall be provided in 15 minutes.

Start Time: June 12, 2021, 17:58 UTC End Time: N/A

Impact: Few Customers will not be able to access SDDC in US West (N.California) Region.

Update

VMware Engineering team continues to make progress towards recovery. More updates shall be provided within 15 minutes.

Start Time: June 12, 2021, 17:58 UTC End Time: N/A

Impact: Few Customers will not be able to access SDDC in US West (N.California) Region.

Update

VMware Engineering team continues to make progress towards recovery. More updates shall be provided within 15 minutes.

Start Time: June 12, 2021, 17:58 UTC End Time: N/A

Impact: Few Customers will not be able to access SDDC in US West (N.California) Region.

Update

VMware Engineering team continues to make progress towards recovery. More updates shall be provided within 15 minutes.

Start Time: June 12, 2021, 17:58 UTC End Time: N/A

Impact: Few Customers will not be able to access SDDC in US West (N.California) Region.

Update

VMware Engineering team continues to make progress towards recovery. More updates shall be provided within 15 minutes.

Start Time: June 12, 2021, 17:58 UTC End Time: N/A

Impact: Few Customers will not be able to access SDDC in US West (N.California) Region.

Update

VMware Engineering team continues to make progress towards recovery. More updates shall be provided within 15 minutes.

Start Time: June 12, 2021, 17:58 UTC End Time: N/A

Impact: Few Customers will not be able to access SDDC in US West (N.California) Region.

Update

VMware Engineering team continues to make progress towards recovery. More updates shall be provided within 15 minutes.

Start Time: June 12, 2021, 17:58 UTC End Time: N/A

Impact: Few Customers will not be able to access SDDC in US West (N.California) Region.

Update

VMware Engineering team continues to make progress towards recovery. More updates shall be provided within 15 minutes.

Start Time: June 12, 2021, 17:58 UTC End Time: N/A

Impact: Few Customers will not be able to access SDDC in US West (N.California) Region.

Update

VMware Engineering team continues to make progress towards recovery. More updates shall be provided within 15 minutes.

Start Time: June 12, 2021, 17:58 UTC End Time: N/A

Impact: Few Customers will not be able to access SDDC in US West (N.California) Region.

Update

VMware Engineering team continues to make progress towards recovery. More updates shall be provided within 15 minutes.

Start Time: June 12, 2021, 17:58 UTC End Time: N/A

Impact: Few Customers will not be able to access SDDC in US West (N.California) Region.

Update

VMware Engineering team continues to make progress making recovery. More updates shall be provided within 15 minutes.

Start Time: June 12, 2021 17:58 UTC End Time: N/A

Impact: Few Customers will not be able to access SDDC in US West (N.California) Region.

Update

VMware Engineering team started making recovery. More updates shall be provided within 15 minutes.

Start Time: June 12, 2021 17:58 UTC End Time: N/A

Impact: Few Customers will not be able to access SDDC in US West (N.California) Region.

Update

VMware Engineering team continues to work towards remediating the issue at the earliest. More updates shall be provided within 15 minutes.

Start Time: June 12, 2021 17:58 UTC End Time: N/A

Impact: Few Customers will not be able to access SDDC in US West (N.California) Region.

Identified

VMware Engineering team identified the issue and working towards remediating the issue at the earliest. More updates shall be provided within 1 hour.

Start Time: June 12, 2021 17:58 UTC End Time: N/A

Impact: Few Customers will not be able to access SDDC in US West (N.California) Region.

Investigating

VMware Cloud on AWS SDDC is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: June 12, 2021 17:58 UTC End Time: N/A

Impact: Under Assessment.

Began at:

Affected components