VMware Skyline Service Intermittent Availability Issue
Incident Report for VMware Cloud Services
Resolved
The incident has been resolved. Users will be able to log in to VMware Skyline Advisor via My.vmware.com

Start Time: March09, 2019 06:25 AM UTC
End Time: March 09, 2019 07:35 AM UTC

Impact: None
Posted 3 months ago. Mar 09, 2019 - 07:26 UTC
Investigating
VMware Skyline Service is experiencing an Intermittent Login issue. Users may not be able to login to VMware Skyline Advisor via My.vmware.com. Our engineers are currently investigating the issue with the service disruption and will continue to update as we have more information.

Start Time: March09, 2019 06:25 AM UTC
End Time: N/A

Impact: Users may not be able to login to VMware Skyline Advisor via My.vmware.com. Users can access VMware Skyline Service from console.cloud.vmware.com. We do not expect an impact to existing workloads.
Posted 3 months ago. Mar 09, 2019 - 06:33 UTC
This incident affected: VMware Skyline.