VMware Cloud Services: Console Login availability
Incident Report for VMware Cloud Services
Resolved
The incidents stands resolved.

Start Time: February 24, 2019 06:45 AM UTC
End Time: February 24, 2019 07:25 AM UTC

Impact: None
Posted 3 months ago. Feb 23, 2019 - 19:27 UTC
Investigating
As the deployment window which supposed to be complete by 10:45 PM PST is extended by 60 minutes.
During this time, access to

Start Time: February 24, 2019 06:45 AM UTC
End Time: N/A

Impact: The VMC console will be impacted. Customers will be unable to perform any VMC console operations, such as new SDDC provisioning, adding a host, or other operations. Customers will also not be able to access the Networking & Security Tab. Note that customers will still be able to access vSphere Client UI and API, and there is no impact to running workloads.
Posted 3 months ago. Feb 23, 2019 - 19:20 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).