VMware Cloud on AWS Event Notification
Incident Report for VMware Cloud Services
Postmortem

Start Time: March 16, 2020 18:12 UTC
End Time: March 16, 2020 22:32 UTC

Duration: 4hrs and 20mins

Event Summary: Users would have experienced an issue accessing other tabs in the VMC console after selecting the Networking & Security tab.

Impact Summary: Users would not be able to perform other activities using the VMC console. Users would need to restart a new browser session to workaround the problem.

Event Cause: VMC engineering reverted a change to restore full functionality.

Posted Mar 17, 2020 - 21:12 UTC

Resolved
The VMware Cloud on AWS engineering team has deployed the fix to resolve this issue and validated that everything is working as expected. We apologize for the inconvenience and thank you for your patience. This issue is resolved and there will be no further notifications.

Impact: None

Start Time: March 16, 2020 18:12 UTC
End Time: March 16, 2020 22:32 UTC
Posted Mar 16, 2020 - 22:53 UTC
Update
The VMware Cloud on AWS engineering team has begun the process of deploying the fix to resolve this issue. Deploying the fix is not expected to impact customer workloads or cause interruptions with the UI. We apologize for the inconvenience and thank you for your patience. More updates will be provided within 1 hour.

Workaround: Users can mitigate the issue by starting a new browser session and not selecting the Network & Security Tab.

Impact: Users are unable to select other tabs after selecting the Network & Security tab. Users will be unable to manage their SDDCs once locked in the Network & Security tab.

Start Time: March 16, 2020 18:12 UTC
End Time: N/A
Posted Mar 16, 2020 - 22:11 UTC
Identified
VMware Cloud on AWS has identified the underlying issue and is working to mitigate it. Users are unable to select other tabs after selecting the Network & Security tab. We apologize for the inconvenience and thank you for your patience. More updates will be provided within 1 hour.

Workaround: Users can mitigate the issue by starting a new browser session and not selecting the Network & Security Tab.

Impact: Users are unable to select other tabs after selecting the Network & Security tab. Users will be unable to manage their SDDCs once locked in the Network & Security tab.

Start Time: March 16, 2020 18:12 UTC
End Time: N/A
Posted Mar 16, 2020 - 20:38 UTC
Investigating
VMware Cloud on AWS continues to investigate a service event and have our engineering teams actively working on the issue. Users are unable to select other tabs after selecting the Network & Security tab. Users can mitigate the issue by starting a new browser session and not selecting the Network & Security Tab. We apologize for the inconvenience and thank you for your patience. More updates will be provided within 30 minutes.

Start Time: March 16, 2020 18:12 UTC
End Time: N/A

Impact: Users are unable to select other tabs after selecting the Network & Security tab. Users will be unable to manage their SDDCs once locked in the Network & Security tab.
Posted Mar 16, 2020 - 19:40 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).