VMware Cloud on AWS Console Availability issue
Incident Report for VMware Cloud Services
Resolved
VMware Cloud on AWS Console is completely operational. The incident stands resolved.

Start Time: June 25, 2019 01:20 AM UTC
End Time: June 25, 2019 06:26 AM UTC

Impact: None.
Posted 21 days ago. Jun 25, 2019 - 08:50 UTC
Monitoring
VMware Cloud on AWS Console is accessible now. The backend service restoration is completed and validations are done. We would continue to monitor the services over the next 2 hours.

Start Time: June 25, 2019 01:20 AM UTC
End Time: June 25, 2019 06:26 AM UTC

Impact: None.
Posted 21 days ago. Jun 25, 2019 - 06:57 UTC
Update
VMware Cloud on AWS Console is experiencing availability issues. The backend service restoration is on track. More updates on the restoration process would be provided as soon as possible.

Start Time: June 25, 2019 01:20 AM UTC
End Time: N/A

Impact: Users would not be able to access the VMware Cloud on AWS Console. We do not expect an impact on existing workloads.
Posted 21 days ago. Jun 25, 2019 - 05:38 UTC
Identified
VMware Cloud on AWS Console is still experiencing availability issues. We have currently identified the issue and engineers are working on restoring the service. We would provide the updates on the restoration process as soon as possible.

Start Time: June 25, 2019 01:20 AM UTC
End Time: N/A

Impact: Users would not be able to access the VMware Cloud on AWS Console. We do not expect an impact on existing workloads.
Posted 21 days ago. Jun 25, 2019 - 04:21 UTC
Investigating
VMware Cloud on AWS Console is experiencing Availability issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: June 25, 2019 01:20 AM UTC
End Time: N/A

Impact: User may not be able to access the console or may experience trouble while accessing the console. We do not expect an impact on existing workloads.
Posted 21 days ago. Jun 25, 2019 - 02:56 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).