VMware Cloud Services email notification service issue

Resolved
Resolved

Issue is resolved now and notifications are getting delivered successfully.

Update

Our VMware Cloud Services team and our external services provider/partner continue to work on a resolution. They have collected additional information helping them formulate the fix. We will keep you posted as updates are available.

Update

Our VMware Cloud Services team is working with an external services provider/partner on a resolution. We will keep you posted as updates are available.

Start Time: May 22, 2018 03:05 PM UTC End Time: N/A

Impact: Myvmware Customer Activation and Passwords reset notification may be impacted. We do not expect existing service workloads will be impacted.

Identified

VMware Cloud Services team has identified the issue. VMware Cloud Services team is working on the resolution. We will keep you posted with updates

Start Time: May 22, 2018 03:05 PM UTC End Time: N/A

Impact: Myvmware Customer Activation and Passwords reset notification may be impacted. We do not expect existing service workloads will be impacted.

Investigating

VMware Cloud Services is currently experiencing an issue with email notification. The issue is being investigated by our VMware Cloud Services team. We will keep you posted with updates.

Start Time: May 22, 2018 03:05 PM UTC
End Time: N/A

Impact: Myvmware Customer Activation and Passwords reset notification may be impacted. We do not expect existing service workloads will be impacted.

Began at:

Affected components