VMware AppDefense Service Availability issue
Incident Report for VMware Cloud Services
Resolved
The incident has been resolved. VMware AppDefense service is fully functional now.

Start Time: October 08, 2018 08:50 PM UTC
End Time: October 08, 2018 10:03 PM UTC

Impact: None
Posted 8 days ago. Oct 08, 2018 - 22:27 UTC
Monitoring
VMware AppDefense service is fully functional now. We are continuing to monitor the service. We will provide additional updates as they become available

Start Time: October 08, 2018 08:50 PM UTC
End Time: October 08, 2018 10:03 PM UTC

Impact: None
Posted 8 days ago. Oct 08, 2018 - 22:11 UTC
Investigating
VMware AppDefense Service is experiencing Availability issue. We are currently investigating the issue and will provide an update as soon as possible.

Start Time: October 08, 2018 08:50 PM UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service.
Posted 8 days ago. Oct 08, 2018 - 21:05 UTC
This incident affected: VMware AppDefense.