VMware Log Intelligence Service Issue
Incident Report for VMware Cloud Services
Resolved
Backlogs have been addressed. System is fully functional. This will be the final notification for this incident.

Start Time: May 01, 2019 06:46 PM UTC
End Time: May 01, 2019 10:33 PM UTC
Posted 6 months ago. May 01, 2019 - 22:48 UTC
Identified
Log processing delay has been addressed. System is now working through backlog. Estimated time until backlog is completely eliminated is 10:00 PM UTC.

Start Time: May 01, 2019 06:46 PM UTC
End Time: N/A
Posted 6 months ago. May 01, 2019 - 20:34 UTC
Update
We are continuing to investigate this issue.

Start Time: May 01, 2019 06:46 PM UTC
End Time: N/A

Impact: All UI functions are available. However, log messages are not appearing in UI in a timely basis. Current backlog is approximately 40-50 minutes.
Posted 6 months ago. May 01, 2019 - 19:37 UTC
Investigating
We are currently experiencing processing delays with VMware Log Intelligence Service. The issue is being investigated by our engineers. Updates will be provided as soon as possible.

Start Time: May 01, 2019 06:46 PM UTC
End Time: N/A

Impact: All UI functions are available. However, log messages are not appearing in UI in a timely basis. Current backlog is approximately 40-50 minutes.
Posted 6 months ago. May 01, 2019 - 19:03 UTC
This incident affected: VMware Log Intelligence.