VMware vRealize Log Insight Cloud - Scheduled Maintenance

Thursday, 22 September 1 hour and 40 minutes
Complete
Complete

The scheduled maintenance has been completed.

Update

Scheduled maintenance has been extended for another 40 mins. We will provide updates as necessary.

Start Time: September 22, 2022 07:30 UTC End Time: September 22, 2022 09:10 UTC Duration: 100 minutes

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Update

Scheduled maintenance has been postponed. The new time window is as follows.

Start Time: September 22, 2022 07:30 UTC End Time: September 22, 2022 08:30 UTC Duration: 60 minutes

Update

Scheduled maintenance has been postponed. The new time window is as follows.

Start Time: September 22, 2022 06:30 UTC End Time: September 22, 2022 07:30 UTC Duration: 60 minutes

Scheduled

Please be advised that VMware vRealize Log Insight Cloud engineers will be performing maintenance on the service as part of Platform upgrade.

Start Time: September 22, 2022 05:30 UTC End Time: September 22, 2022 06:30 UTC Duration: 60 minutes

Impact: VMware vRealize Log Insight cloud will not be available during the maintenance window.

Began at:

Affected components