VMware Cloud Services Functionality Issues
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Services is fully operational. We have applied the required fix to recover the service. This is the final notification for this incident.

Start Time: March 21, 2020 04:00 UTC
End Time: March 21, 2020 04:40 UTC

Impact: None
Posted Mar 21, 2020 - 04:52 UTC
Identified
We are observing degraded functionality issues with Billing statement for VMware Cloud services. VMware engineering team is working to resolve this problem. More updates will be provided as available.

Start Time: March 21, 2020 04:00 UTC
End Time: N/A

Impact: User might face degraded functionality issues for retrieving pdf statements. We do not expect an impact on existing workloads.
Posted Mar 21, 2020 - 04:43 UTC
Investigating
VMware Cloud Services is experiencing functionality issues. VMWare Engineering team has been engaged in service restoration. Further updates will be provided within the next hour.

Start Time: March 21, 2020 04:00 UTC
End Time: N/A

Impact: Intermittent issues with the functionality of VMware Cloud Services. We do not expect an impact on existing workloads.
Posted Mar 21, 2020 - 04:32 UTC
This incident affected: VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker), VMware Tanzu (VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh), VMware Cloud on Dell EMC (VMware Cloud on Dell EMC), VMware Cloud on AWS (VMware Cloud on AWS), and VMware vRealize Log Insight Cloud, VMware vRealize Network Insight Cloud, VMware vRealize Operations Cloud, VMware Skyline, VMware Secure State, VMware Learning Platform, VMware Pulse IoT Center, VMware Cloud Marketplace, VMware vCloud Usage Insight, VMware Cloud Provider Hub.