CloudHealth Secure State Issue
Incident Report for VMware Cloud Services
Resolved
Services remained stable during the monitoring period and there were no issues reported. This incident is resolved and there will be no further updates.

Start Time: March 09, 2023 23:20 UTC
End Time: March 09, 2023 23:59 UTC

Current Impact: None.
Posted Mar 10, 2023 - 00:41 UTC
Monitoring
VMware Engineering team released a fix for the issue. We tested on our end and we are able to perform changes to Azure credentials. In order to ensure stability services will remain under monitoring.

Start Time: March 09, 2023 23:20 UTC
End Time: March 09, 2023 23:59 UTC

Current Impact: None.
Posted Mar 10, 2023 - 00:15 UTC
Investigating
VMware Engineering teams are actively investigating this issue, yet no reasons behind it have been identified so far.
As a result of CloudHealth Secure State is currently experiencing issues when changes are made to Azure credentials.
Please reach out to Secure State Support (support@cloudhealthtech.com) if there are any questions.

Start Time: March 09, 2023 23:20 UTC
End Time: N/A

Current Impact: CloudHealth Secure State is currently experiencing issues when changes are made to Azure credentials.
Posted Mar 09, 2023 - 23:59 UTC
This incident affected: VMware Aria Automation for Secure Clouds.