VMware Skyline Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team was able to resolve the issue with Skyline Advisor. Service is confirmed operational and performing as expected. This is the final communication for this incident and no further updates will be posted.

Start Time: February 06, 2023 07:03 UTC
End Time: February 06, 2023 09:05 UTC

Current Impact: None.
Posted Feb 06, 2023 - 10:07 UTC
Update
VMware Engineering team is progressing towards resolution of the issue. Further updates shall be provided in the next 30 minutes.

Start Time: February 06, 2023 07:03 UTC
End Time: N/A

Current Impact: Entitlement Accounts linking may not be available.
Posted Feb 06, 2023 - 09:26 UTC
Investigating
VMware Engineering team is actively working to resolve the issue. Further updates shall be provided in the next 30 minutes.

Start Time: February 06, 2023 07:03 UTC
End Time: N/A

Current Impact: Entitlement Accounts linking may not be available.
Posted Feb 06, 2023 - 08:51 UTC
Identified
VMware Engineering team has identified a potential problem and is working towards applying a fix. More updates shall be provided within 30 minutes or as available.

Start Time: February 06, 2023 07:03 UTC
End Time: N/A

Current Impact: Users might face issues with Viewer and Advisor entitlement list and success 360 reports.
Posted Feb 06, 2023 - 08:09 UTC
Investigating
VMware Skyline is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: February 06, 2023 07:03 UTC
End Time: N/A

Current Impact: Under Assessment.
Posted Feb 06, 2023 - 07:40 UTC
This incident affected: VMware Skyline (Skyline Advisor, Skyline Log Assist).