VMware Tanzu Application Catalog Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering implemented the fix and verified the configuration. Customers should be able to normally browse the Tanzu Application Catalog after browser refresh. This is the final notification for this incident.

Start Time: September 30, 2021 16:16 UTC
End Time: September 30, 2021 16:56 UTC

Impact: None.
Posted Sep 30, 2021 - 17:01 UTC
Identified
VMware Engineering Team identified the issue and is in the process of implementing a fix. More updates will be provided when available.

Start Time: September 30, 2021 16:16 UTC
End Time: N/A

Impact: Customers’ catalogs on the UI will appear empty.
Posted Sep 30, 2021 - 16:46 UTC
Investigating
VMware Tanzu Application Catalog is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: September 30, 2021 16:16 UTC
End Time: N/A

Impact: Under Assessment.
Posted Sep 30, 2021 - 16:18 UTC
This incident affected: VMware Tanzu (VMware Tanzu Application Catalog).