Resolved
Resolved

VMware Cloud services continue to be fully operational and working as expected. This is the final notification for this incident.

Start Time: September 01, 2020 11:35 UTC End Time: September 01, 2020, 12:15 UTC

Impact: None

Monitoring

The VMware engineering team validated and confirmed that all VMware Cloud Services are recovered as well as functioning as expected. This incident will be under close monitoring for the next 1 hour.

Start Time: September 01, 2020 11:35 UTC End Time: September 01, 2020, 12:15 UTC

Impact: None.

Investigating

VMware Cloud Services is experiencing functionality issues. VMWare Engineering team has been engaged in service restoration. Further updates will be provided within the next hour.

Start Time: September 01, 2020 11:35 UTC End Time: N/A

Impact: Intermittent issues with the functionality of VMware Cloud Services. We do not expect an impact on existing workloads.

Began at:

Affected components
  • VMware Cloud Services
    • VMware Cloud Services Platform
      • VMware Cloud Services Identity
    • VMware Cloud on AWS / AWS SDDC
      • VMware Cloud on AWS
    • VMware Cloud on Dell / Dell SDDC
      • VMware Cloud on Dell
    • VMware Aria
      • VMware Aria Automation for Secure Clouds
    • VMware Cloud Partner Navigator
    • VMware vCloud Usage Insight
    • VMware Marketplace
    • VMware Lab Platform
      • VMware Lab Platform
    • VMware Skyline
      • VMware Skyline
    • VMware Tanzu
      • VMware Tanzu Application Catalog
      • VMware Tanzu Mission Control
      • VMware Tanzu Service Mesh