VMware Cloud on AWS: Capacity Constraint in Asia Pacific - Sydney region
Incident Report for VMware Cloud Services
Resolved
VMware Cloud on AWS Service is fully operational. This incident has been resolved. This is the final update.

Start Time: March 23, 2020 15:05 UTC
End Time: April 10, 2020 18:00 UTC

Impact: None
Posted Apr 10, 2020 - 18:22 UTC
Update
Due to the COVID-19 situation, VMware Cloud on AWS is seeing increased demand. New SDDC creation is unavailable in one of the availability zones for the region. The remaining availability zones are operating as expected. Customers are encouraged to work with the Sales and Customer Success teams to land them on the correct availability zone. The VMware Engineering team continues to make effort on adding new hosts for the impacted availability zone. More updates will be provided in the next 24 hours or sooner.

Start Time: March 23, 2020 15:05 UTC
End Time: N/A

Impact: New SDDC provisioning may not be available in a single AZ in the Asia Pacific - Sydney region. Existing workloads are not affected.
Posted Apr 10, 2020 - 00:09 UTC
Update
Due to the COVID-19 situation, VMware Cloud on AWS is seeing increased demand. New SDDC creation is unavailable in one of the availability zones for the region. The remaining availability zones are operating as expected. Customers are encouraged to work with the Sales and Customer Success teams to land them on the correct availability zone. The VMware Engineering team continues to make effort on adding new hosts for the impacted availability zone. More updates will be provided in the next 24 hours or sooner.

Start Time: March 23, 2020 15:05 UTC
End Time: N/A

Impact: New SDDC provisioning may not be available in a single AZ in the Asia Pacific - Sydney region. Existing workloads are not affected.
Posted Apr 09, 2020 - 00:32 UTC
Update
The VMware Engineering team continues to work on adding new hosts and progress towards a fix for this issue. More updates shall be provided within 24 hours.

Start Time: March 23, 2020 15:05 UTC
End Time: N/A

Impact: New SDDC provisioning may not be available in a single AZ in the Asia Pacific - Sydney region. Existing workloads are not affected.
Posted Apr 08, 2020 - 03:11 UTC
Update
The VMware Engineering team continues to make progress adding new hosts and working towards a fix for this issue. More updates shall be provided within 24 hours.

Start Time: March 23, 2020 15:05 UTC
End Time: N/A

Impact: New SDDC provisioning may not be available in a single AZ in the Asia Pacific - Sydney region. Existing workloads are not affected.
Posted Apr 07, 2020 - 01:38 UTC
Update
The VMware Engineering team continues to work on adding new hosts and a fix on this issue. More updates will be shared in 12 hours or sooner.

Start Time: March 23, 2020 15:05 UTC
End Time: N/A

Impact: New SDDC provisioning may not be available in a single AZ in the Asia Pacific - Sydney region. Existing workloads are not affected.
Posted Apr 06, 2020 - 07:02 UTC
Update
VMware Engineering team continues to make progress on adding new hosts for the impacted availability zone. Customers are encouraged to work with the Sales and Customer Success teams to land them on the correct availability zone as remaining availability zones are operating as expected. More updates will be provided in the next 24 hours or sooner.

Start Time: March 23, 2020 15:05 UTC
End Time: N/A

Impact: New SDDC provisioning may not be available in a single AZ in the Asia Pacific - Sydney region. Existing workloads are not affected.
Posted Apr 04, 2020 - 16:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 04, 2020 - 16:54 UTC
Update
VMware Engineering team continues to make further progress on adding new hosts for the impacted availability zone. New SDDC creation is unavailable in one of the availability zone for the region. The remaining availability zones are operating as expected. Customers are encouraged to work with the Sales and Customer Success teams to land them on the correct availability zone. More updates will be provided in the next 24 hours or sooner.

Start Time: March 23, 2020 15:05 UTC
End Time: N/A

Impact: New SDDC provisioning may not be available in a single AZ in the Asia Pacific - Sydney region. Existing workloads are not affected.
Posted Apr 03, 2020 - 09:56 UTC
Update
Due to the COVID-19 situation, VMware Cloud on AWS is seeing increased demand. New SDDC creation is unavailable in one of the availability zone for the region. The remaining availability zones are operating as expected. Customers are encouraged to work with the Sales and Customer Success teams to land them on the correct availability zone. The VMware Engineering team continues to make effort on adding new hosts for the impacted availability zone. More updates will be provided in the next 24 hours or sooner.

Start Time: March 23, 2020 15:05 UTC
End Time: N/A

Impact: New SDDC provisioning may not be available in a single AZ in the Asia Pacific - Sydney region. Existing workloads are not affected.
Posted Apr 01, 2020 - 02:58 UTC
Update
Due to the COVID-19 situation, VMware Cloud on AWS is seeing increased demand. Currently, new SDDC creation is unavailable in one availability zone for the region. The remaining availability zones are operating normally. Customers are encouraged to work with the Sales and Customer Success teams to land them on the correct availability zone. The VMware Engineering team continues to make progress on adding new hosts for the impacted availability zone. More updates will be provided in the next 24 hours or sooner.

Start Time: March 23, 2020 15:05 UTC
End Time: N/A

Impact: New SDDC provisioning may not be available in a single AZ in the Asia Pacific - Sydney region. Existing workloads are not affected.
Posted Mar 30, 2020 - 21:18 UTC
Update
Due to the COVID-19 situation, VMware Cloud on AWS is seeing increased demand. Currently, new SDDC creation is unavailable in one availability zone for the region. The remaining availability zones are operating normally. Customers are encouraged to work with the Sales and Customer Success teams to land them on the correct availability zone. The VMware Engineering team continues to make progress on adding new hosts for the impacted availability zone. More updates will be provided in the next 24 hours or sooner.

Start Time: March 23, 2020 15:05 UTC
End Time: N/A

Impact: New SDDC provisioning may not be available in a single AZ in the Asia Pacific - Sydney region. Existing workloads are not affected.
Posted Mar 27, 2020 - 17:43 UTC
Identified
VMware Engineering team continues to make progress on adding new hosts for Asia Pacific - Sydney region. Currently, new SDDC creation is unavailable in one or more availability Zones for the region. More updates will be provided in the next 24 hours or sooner.

Start Time: March 23, 2020 15:05 UTC
End Time: N/A

Impact: New SDDC provisioning may not be available for Asia Pacific - Sydney region. There is no impact to existing workloads.
Posted Mar 26, 2020 - 21:45 UTC
Update
VMware Engineering team continues to make progress on adding new hosts for Asia Pacific - Sydney region. Currently, new SDDC creation is unavailable in one or more Availability Zones for the region. More updates will be provided in the next 24 hours or sooner.

Start Time: March 23, 2020 15:05 UTC
End Time: N/A

Impact: New SDDC provisioning may not be available for Asia Pacific - Sydney region. There is no impact on existing workloads.
Posted Mar 26, 2020 - 02:48 UTC
Update
VMware Engineering team continues to work on adding new hosts for Asia Pacific - Sydney region. Currently, new SDDC creation may not be available in one or more Availability Zones for the region. More updates will be provided in the next 24 hours.

Start Time: March 23, 2020 15:05 UTC
End Time: N/A

Impact: New SDDC provisioning may not be available for Asia Pacific - Sydney region. There is no impact on existing workloads.
Posted Mar 25, 2020 - 03:19 UTC
Investigating
New SDDC Creation may not be available in one or more Availability Zones in Asia Pacific - Sydney. The team is actively investigating the issue. The next update shall be provided within 24 hours.

Start Time: March 23, 2020 15:05 UTC
End Time: N/A

Impact: New SDDC provisioning may not be available for Asia Pacific - Sydney region. There is no impact on existing workloads.
Posted Mar 23, 2020 - 15:24 UTC
This incident affected: VMware Cloud on AWS SDDC (Asia Pacific (Sydney)).