VMware Cloud on AWS Service Event Notification
Incident Report for VMware Cloud Services
Resolved
VMware engineering was able to identify and resolve the issue with VMware Cloud on AWS. Services are confirmed to be fully operational. This Incident is now resolved.

Start Time: July 23, 2022, 17:07 UTC
End Time: July 23, 2022, 17:39 UTC

Impact: None.
Posted Jul 23, 2022 - 17:59 UTC
Update
VMware engineering team is actively working on the incident. More updates will be provided in the next 30 minutes or once available.

Start Time: July 23, 2022, 17:07 UTC
End Time: N/A

Impact: Customers may face issues accessing the console.
Posted Jul 23, 2022 - 17:36 UTC
Investigating
VMware Cloud on AWS is investigating a potential service event. Our engineering teams are engaged and we will provide a progress update in the next 30 minutes.

Start Time: July 23, 2022 17:07 UTC
End Time: N/A

Impact: Under assessment.
Posted Jul 23, 2022 - 17:08 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).