vRealize Cloud Automation February release
Scheduled for Feb 4, 07:00 - 12:00 UTC
Update
Maintenance window has been extended. Below are the new updates

vRealize Automation 8.11.1 Features

The Cloud:
SaltStack Day2 Action Enhancements
Ability to upgrade salt-master plugin from SaltStack Config
Customized notifications in Service Broker
Capacity management enhancements - Storage allocation limits

The Multi Cloud Universe:
Provision GCP TCP Load Balancers and perform Day 2 actions
Provision GCP storage bucket resources
vRealize Automation Terraform Service and accompanying Terraform provider now supports Terraform 1.0

Application Aware:
Deprecate the redundant identity service endpoint in vRealize Automation

Start Time: February 04, 2023 07:00 UTC
End Time: February 04, 2023 12:00 UTC
Duration: 300 minutes

Impact: Services may be unresponsive/requests may intermittently fail for brief periods.
Posted Jan 25, 2023 - 20:19 UTC
Scheduled
vRealize Automation 8.11.1 Features

The Cloud:
SaltStack Day2 Action Enhancements
Ability to upgrade salt-master plugin from SaltStack Config
Customized notifications in Service Broker
New Aria Automation parent service tile with Cloud Assembly, Service Broker, Code Stream and SaltStack Config
Capacity management enhancements - Storage allocation limits

The Multi Cloud Universe:
Provision GCP TCP Load Balancers and perform Day 2 actions
Provision GCP storage bucket resources
vRealize Automation Terraform Service and accompanying Terraform provider now supports Terraform 1.0

Application Aware:
Deprecate the redundant identity service endpoint in vRealize Automation

Start Time: February 04, 2023 07:00 UTC
End Time: February 04, 2023 09:30 UTC
Duration: 150 minutes

Impact: Services may be unresponsive/requests may intermittently fail for brief periods.
Posted Jan 21, 2023 - 02:46 UTC
This scheduled maintenance affects: VMware vRealize Automation Cloud (VMware vRealize Automation Cloud, Asia Pacific (Japan), Asia Pacific (Mumbai), Asia Pacific (Singapore), Asia Pacific (Sydney), Canada (Central), Europe (Frankfurt), Europe (London), South America (São Paulo), US West (Oregon)).