VMware Cloud Services Intermittent Availability Issue
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Services is fully operational for Singapore Region. All services are working as expected. This incident stands resolved.

Start Time: July 17, 2020 06:45 UTC
End Time: July 17, 2020 7:30 UTC

Impact: None
Posted Jul 17, 2020 - 13:08 UTC
Monitoring
VMware Engineering have confirmed that the intermittent behavior is currently mitigated. However, we shall continue to monitor this for the next '4' hours and provide updates accordingly.

Start Time: July 17, 2020 06:45 UTC
End Time: July 17, 2020 7:30 UTC

Impact: None
Posted Jul 17, 2020 - 08:44 UTC
Update
VMware Engineering is aware of an intermittent access issue with Cloud services console specific to Singapore location and are working towards restoration. More updates will be provided as available.

Start Time: July 17, 2020 06:45 UTC
End Time: N/A

Impact: Users may experience intermittent failures while accessing console.cloud.vmware.com
Posted Jul 17, 2020 - 07:46 UTC
Investigating
VMware Cloud Services is experiencing Intermittent Availability issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: July 17, 2020 06:45 UTC
End Time: N/A

Impact: Users may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Jul 17, 2020 - 07:07 UTC
This incident affected: VMware Cloud Services Console, VMware vRealize Log Insight Cloud, VMware Cloud Marketplace, VMware Cloud Provider Hub, VMware Skyline, VMware Secure State, VMware Learning Platform, VMware vCloud Usage Insight, VMware vRealize Operations Cloud, VMware vRealize Network Insight Cloud, VMware Cloud on Dell EMC (VMware Cloud on Dell EMC), VMware Cloud on AWS (VMware Cloud on AWS), VMware Tanzu (VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh), and VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker).