VMware Cloud on AWS SDDC Issue
Incident Report for VMware Cloud Services
Resolved
A fix has been implemented and the services have been restored. Users in the US-East-1 region will now be able to perform SDDC provisioning, create and add hosts. This is the final notification for this incident.

Start Time: September 11, 2023 16:25 UTC
End Time: September 11, 2023 19:35 UTC

Current Impact: None.
Posted Sep 11, 2023 - 19:52 UTC
Identified
VMware Engineering team have identified the underlying problem and is actively working on the fix. Further updates will be provided in the next 1 hour or as available.

Start Time: September 11, 2023 16:25 UTC
End Time: N/A

Current Impact: Users in the US-East-1 region may encounter problems with SDDC provisioning, Create and add hosts.
Posted Sep 11, 2023 - 19:27 UTC
Investigating
VMware Cloud on AWS SDDC is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: September 11, 2023 16:25 UTC
End Time: N/A

Current Impact: Under Assessment.
Posted Sep 11, 2023 - 19:16 UTC
This incident affected: VMware Cloud on AWS SDDC (US East (N. Virginia)).