VMware Cloud on AWS, Console User Interface Intermittent Differences
Incident Report for VMware Cloud Services
Resolved
VMware Engineering has determined the issue was monitoring related and the service is fully functional.

Start Time: July 02, 2020 18:48 UTC
End Time: July 02, 2020 20:06 UTC

Impact: None
Posted Jul 02, 2020 - 20:32 UTC
Update
VMware Engineering continues to investigate VMware Cloud on AWS, Console User Interface Intermittent differences. We will provide additional updates as soon as possible.

Start Time: July 02, 2020 18:48 UTC
End Time: N/A

Impact: Users may experience console user interface differences. We do not expect an impact to existing workloads.
Posted Jul 02, 2020 - 20:27 UTC
Update
VMware Engineering continues to investigate availability issues with VMware Cloud on AWS. We will provide additional updates as soon as possible.

Start Time: July 02, 2020 18:48 UTC
End Time: N/A

Impact: Users may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Jul 02, 2020 - 19:46 UTC
Investigating
VMware Cloud on AWS is experiencing Availability issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: July 02, 2020 18:48 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Jul 02, 2020 - 18:55 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).