VMware vCloud Usage Insight Issue
Incident Report for VMware Cloud Services
Resolved
VMware engineering team have successfully deployed the fix and validated. VMware vCloud Usage Insight is fully operational and is working as expected. This is the final notification for this Incident.

Start Time: September 11, 2021 14:12 UTC
End Time: September 11, 2021 20:26 UTC

Impact: None
Posted Sep 11, 2021 - 20:41 UTC
Identified
VMware engineering team made significant progress in identifying the issue and successfully implemented the fix in the Test environment. Validations in progress and will follow with production deployment. More updates shall be provided within 1 hour.

Start Time: September 11, 2021 14:12 UTC
End Time: N/A

Impact: vCloud Usage Insight user interface and Usage Meter initial setup are impacted.
Posted Sep 11, 2021 - 20:03 UTC
Investigating
VMware vCloud Usage Insight is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 60 minutes.

Start Time: September 11, 2021 14:12 UTC
End Time: N/A

Impact: vCloud Usage Insight user interface and Usage Meter initial setup are impacted.
Posted Sep 11, 2021 - 15:34 UTC
This incident affected: VMware vCloud Usage Insight.