VMware AppDefense Service Availability issue
Incident Report for VMware Cloud Services
Resolved
This incident has been resolved.

Start Time: November 28, 2018 04:40 PM UTC
End Time: November 28, 2018 07:11 PM UTC

Impact: None
Posted 17 days ago. Nov 28, 2018 - 22:04 UTC
Monitoring
VMware AppDefense Service is recovering. Our engineers and authentication service provider has fixed the issue. We will monitor the service to ensure full functionality. We will provide additional updates as soon as available.

Start Time: November 28, 2018 04:40 PM UTC
End Time: November 28, 2018 07:11 PM UTC

Impact: Users should have full access to service.
Posted 17 days ago. Nov 28, 2018 - 19:31 UTC
Update
VMware AppDefense Service is experiencing an Availability issue. Our engineers have identified the issue and are working with our authentication service provider to resolve. Errors have decreased and our engineers and providers continue to work to fully resolve. We will provide additional updates as soon as available.

Start Time: November 28, 2018 04:40 PM UTC
End Time: N/A

Impact: Users may experience intermittent issues accessing the service. We do not expect an impact to existing workloads.
Posted 17 days ago. Nov 28, 2018 - 19:18 UTC
Identified
VMware AppDefense Service is experiencing an Availability issue. Our engineers have identified the issue and are working with our authentication service provider to resolve. We will provide additional updates as soon as available.

Start Time: November 28, 2018 04:40 PM UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact on existing workloads.
Posted 17 days ago. Nov 28, 2018 - 17:27 UTC
Investigating
VMware AppDefense Service is experiencing an Availability issue. We are currently investigating the issue and will provide an update as soon as possible.

Start Time: November 28, 2018 04:40 PM UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service.
Posted 17 days ago. Nov 28, 2018 - 17:07 UTC
This incident affected: VMware AppDefense.