VMware Cloud Services Functionality Issues
Incident Report for VMware Cloud Services
Resolved
VMWare Cloud services are fully functional and working as expected.This incident stands resolved.

Start Time: January 23, 2020 04:10 UTC
End Time: January 23, 2020 04:40 UTC

Impact: None
Posted Jan 23, 2020 - 05:27 UTC
Monitoring
VMWare Cloud services are restored and operational. The VMware Engineering team continues to monitor the service for any potential impact and the next update shall be provided in 30 minutes or sooner.

Start Time: January 23, 2020 04:10 UTC
End Time: January 23, 2020 04:40 UTC

Impact: None
Posted Jan 23, 2020 - 05:04 UTC
Investigating
VMware Engineering is observing an issue with the VMware Cloud Services functionality and are working towards service restoration. Further updates will be provided within the next hour.

Start Time: January 23, 2020 04:10 UTC
End Time: N/A

Impact: Users may experience issues while listing Service Requests, creating Service Requests. But existing workloads are not impacted.
Posted Jan 23, 2020 - 04:23 UTC
This incident affected: VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker), VMware Cloud on AWS (VMware Cloud on AWS), and VMware vRealize Log Insight Cloud, VMware Cloud Marketplace, VMware Hybrid Cloud Extension (HCX), VMware Skyline, VMware Secure State, VMware Learning Platform, VMware vRealize Network Insight Cloud.