VMware Skyline Service Intermittent Availability issue
Incident Report for VMware Cloud Services
Resolved
The VMware services are working as expected. This issue is resolved.

Start Time: June 28, 2019 03:55 PM UTC
End Time: June 28, 2019 06:01 PM UTC

Impact: None
Posted 3 months ago. Jun 28, 2019 - 20:27 UTC
Monitoring
This incident has been identified and mitigated. The SKYLINE-ADVISOR service is working as expected. We will monitor this issue for stability.

Start Time: June 28, 2019 03:55 PM UTC
End Time: June 28, 2019 06:01 PM UTC

Impact: None
Posted 3 months ago. Jun 28, 2019 - 18:43 UTC
Update
Our engineers are currently working towards mitigating the issue. Next update will be in 1 hour.

Start Time: June 28, 2019 03:55 PM UTC
End Time: N/A

Impact:Users may not be able to login to SKYLINE-ADVISOR via my.vmware.com. Users can access the VMware Skyline Service from console.cloud.vmware.com. We do not expect an impact on existing workloads.
Posted 3 months ago. Jun 28, 2019 - 17:13 UTC
Update
The VMware Skyline Service is experiencing intermittent login issues. Users may not be able to login to SKYLINE-ADVISOR via my.vmware.com. Our engineers are currently investigating the issue and will provide an update as we have more information.

Start Time: June 28, 2019 03:55 PM UTC
End Time: N/A

Impact: Users may not be able to login to SKYLINE-ADVISOR via my.vmware.com. Users can access the VMware Skyline Service from console.cloud.vmware.com. We do not expect an impact on existing workloads.
Posted 3 months ago. Jun 28, 2019 - 16:25 UTC
Investigating
VMware Skyline Service is experiencing Intermittent Availability issues. Our engineers are currently investigating the issue with the service disruption and will continue to update as we have more information.

Start Time: June 28, 2019 03:55 PM UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service.
Posted 3 months ago. Jun 28, 2019 - 16:23 UTC
This incident affected: VMware Skyline.