VMware Cloud backend service intermittent login issues
Incident Report for VMware Cloud Services
Resolved
VMware Engineers have resolved the issue and all services are operational.

Impact: None

Start time: August 14, 2018 03:35 PM UTC
End Time: August 14, 2018 08:05 PM UTC
Posted Aug 14, 2018 - 22:01 UTC
Monitoring
VMware Engineers have resolved the issue. We will continue to monitor the services. We will keep you posted with additional updates as they become available.

Impact: None

Start time: August 14, 2018 03:35 PM UTC
End Time: NA
Posted Aug 14, 2018 - 20:29 UTC
Identified
VMware Cloud backend services are experiencing intermittent login issues. VMware Engineers have identified the issue and they will be applying the fix. We will keep you posted with further updates

Impact: User may not be able to access the service or experiencing trouble when logging into the service. We do not expect this issue to impact existing workloads.

Start time: August 14, 2018 03:35 PM UTC
End Time: NA
Posted Aug 14, 2018 - 20:05 UTC
Update
VMware Cloud backend services are experiencing intermittent login issues. We continue to investigate the intermittent login issue and will provide updates as available. If you encounter a login issue we encourage you to retry.

Impact: User may not be able to access the service or experiencing trouble when logging into the service. We do not expect this issue to impact existing workloads.

Start time: August 14, 2018 03:35 PM UTC
End Time: NA
Posted Aug 14, 2018 - 19:34 UTC
Update
We are continuing to investigate this issue.
Posted Aug 14, 2018 - 19:32 UTC
Update
VMware Cloud backend services are experiencing intermittent login issues. We continue to investigate the intermittent login issue and will provide updates as available. If you encounter a login issue we encourage you to retry.

Impact: User may not be able to access the service or experiencing trouble when logging into the service. We do not expect this issue to impact existing workloads.

Start time: August 14, 2018 03:35 PM UTC
End Time: NA
Posted Aug 14, 2018 - 19:31 UTC
Investigating
VMware Cloud backend services are experiencing intermittent login issues. We are currently investigating the login issue and will provide an update as necessary.

Start time: August 14, 2018 03:35 PM UTC
End Time: NA

Impact: User may not be able to access the service or experiencing trouble when logging into the service. We do not expect this issue to impact existing workloads.
Posted Aug 14, 2018 - 18:05 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).