Resolved
Resolved

VMWare engineering has validated the service to be fully stable and operational. This incident stands resolved.

Start Time: July 27, 2021, 05:51 UTC End Time: July 27, 2021, 06:16 UTC

Impact: None

Update

VMware Engineering continues to investigate on the cause of the issue. Additional updates will be provided as information becomes available.

Start Time: July 27, 2021, 05:51 UTC End Time: N/A

Impact: Users may experience intermittent login issues while accessing VMware Cloud on AWS.

Investigating

VMware Cloud on AWS is investigating a potential service event. Our engineering teams are engaged and we will provide a progress update in the next 30 minutes.

Start Time: July 27, 2021 05:51 UTC End Time: N/A

Impact: Under assessment.

Began at:

Affected components