VMware Skyline Service Availability issue
Incident Report for VMware Cloud Services
Resolved
The VMware Skyline Service is working as expected. This is the final notification for this incident.

Start Time: October 15, 2019, 03:48 UTC
End Time: October 15, 2019, 06:54 UTC

Impact: None
Posted Oct 15, 2019 - 09:48 UTC
Monitoring
VMware Engineering team identified and applied the fix to restore the service. Skyline service is fully functional and working as expected. More updates shall be provided if needed.

Start Time: October 15, 2019, 03:48 UTC
End Time: October 15, 2019, 06:54 UTC

Impact: None
Posted Oct 15, 2019 - 06:57 UTC
Update
VMware Engineering teams continue to investigate for isolating and restoring the service at the earliest. More updates shall be provided within an hour.

Start Time: October 15, 2019, 03:48 UTC
End Time: N/A

Impact: Users may not be able to access the service or may experience trouble while accessing the service.
Posted Oct 15, 2019 - 06:24 UTC
Update
VMware Skyline Service is experiencing Availability/Login issue via My.vmware.com and console.cloud.vmware.com. VMware Engineering team is investigating to isolate and restore the service at the earliest. More updates shall be provided within the next 1 hour.

Start Time: October 15, 2019, 03:48 UTC
End Time: N/A

Impact: Users may not be able to access the service or may experience trouble while accessing the service.
Posted Oct 15, 2019 - 04:48 UTC
Investigating
VMware Skyline Service is experiencing Availability issues. Our engineers are currently investigating the issue with the service disruption and will continue to update as we have more information.

Start Time: October 15, 2019 03:48 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service.
Posted Oct 15, 2019 - 03:53 UTC
This incident affected: VMware Skyline.