VMware Skyline Performance Degradation Issue
Incident Report for VMware Cloud Services
Resolved
Services have been found to be stable and operational. This incident is now resolved. This is the last notification for this incident.

Start Time: June 10, 2020, 16:00 UTC
End Time: June 10, 2020, 16:38 UTC

Impact: None
Posted Jun 10, 2020 - 20:06 UTC
Monitoring
Services have fully recovered. We will continue to monitor the services to ensure stability. More updates will be provided as available.

Start Time: June 10, 2020, 16:00 UTC
End Time: June 10, 2020, 16:38 UTC

Impact: None
Posted Jun 10, 2020 - 17:36 UTC
Update
We are continuing to investigate this issue.
Posted Jun 10, 2020 - 17:20 UTC
Update
VMware Engineering teams have executed some remediation actions and the service is recovering. More updates will be provided as available.

Start Time: June 10, 2020, 16:00 UTC
End Time: N/A

Impact: Users may face intermittent issues or slow response while accessing their Support requests in Skyline Advisor.
Posted Jun 10, 2020 - 17:20 UTC
Investigating
We are experiencing degraded performance issues with the VMware Skyline service. VMware engineering teams are working to mitigate the issue. More updates will be provided when available.

Start Time: June 10, 2020 16:00 UTC
End Time: N/A

Impact: Users may face intermittent issues or slow response while accessing their Support requests in Skyline Advisor.
Posted Jun 10, 2020 - 16:43 UTC
This incident affected: VMware Skyline.