VMware Skyline Service Performance Degradation Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering have restored the services. This incident stands resolved.

Start Time: December 29, 2019 9:50 UTC
End Time: December 29, 2019 14:10 UTC

Impact: None
Posted Dec 29, 2019 - 14:50 UTC
Identified
VMware Engineering have identified the cause and are working towards mitigating the issue. More updates will be provided within the next '2' hours.

Start Time: December 29, 2019 9:50 UTC
End Time: N/A

Impact: Skyline Inventory and Finding reports will not get completed. Expanding product in Collector Health Overview will show no results.
Posted Dec 29, 2019 - 13:26 UTC
Update
VMware Engineering team actively continue to work towards service remediation. Further updates will be provided within the next '2' hours.

Start Time: December 29, 2019 9:50 UTC
End Time: N/A

Impact: Skyline Inventory and Finding reports will not get completed. Expanding product in Collector Health Overview will show no results.
Posted Dec 29, 2019 - 11:18 UTC
Investigating
VMware Engineering have identified an issue with the VMware Skyline Service. We are currently investigating the issue and shall provide further updates as available.

Start Time: December 29, 2019 9:50 UTC
End Time: N/A

Impact: Skyline Inventory and Finding reports will not get completed. Expanding product in Collector Health Overview will show no results.
Posted Dec 29, 2019 - 10:04 UTC
This incident affected: VMware Skyline (VMware Skyline).