VMware Cloud Services Issue
Incident Report for VMware Cloud Services
Resolved
VMware Cloud services are found to be stable and operational. This is the final notification for this incident.

Start Time: November 20, 2021 02:28 UTC
End Time: November 20, 2021 02:42 UTC

Impact: None.
Posted Nov 20, 2021 - 03:49 UTC
Monitoring
VMware Engineering team identified and implemented the fix. Services are operating as intended. We are monitoring the service for any potential impact for the next 1 hour. Further updates shall be provided as available.

Start Time: November 20, 2021 02:28 UTC
End Time: November 20, 2021 02:42 UTC

Impact: None.
Posted Nov 20, 2021 - 03:11 UTC
Investigating
VMware Cloud Services is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: November 20, 2021 02:28 UTC
End Time: N/A

Impact: Under assessment.
Posted Nov 20, 2021 - 02:30 UTC
This incident affected: VMware vRealize Log Insight Cloud (VMware vRealize Log Insight Cloud), VMware vRealize Operations Cloud (VMware vRealize Operations Cloud), VMware vRealize Network Insight Cloud (VMware vRealize Network Insight Cloud), VMware Cloud Services Console, VMware Cloud on Dell EMC, CloudHealth Secure State, VMware Marketplace, VMware vCloud Usage Insight, VMware Tanzu (VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh), VMware Learning Platform (VMware Learning Platform), VMware Skyline (VMware Skyline), VMware Cloud on AWS (VMware Cloud on AWS), and VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker).