VMware Cloud on AWS Functionality Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team has resolved the VMC UI issue. The service is now completely operational. This incident is resolved.

Start Time: November 03, 2020, 21:10 UTC
End Time: November 03, 2020, 23:15 UTC

Impact: None
Posted Nov 03, 2020 - 23:43 UTC
Identified
We are currently experiencing an issue with VMC UI. The problem has been identified and a fix is planned to be pushed to production shortly.

Start Time: November 03, 2020 21:10 UTC
End Time: N/A

Impact: Some customers may not be able to load the Explorer tab for NSX Mgmt APIs.
Posted Nov 03, 2020 - 22:39 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).