VMware Cloud Services - Scheduled Maintenance

Saturday, 9 October 2 hours
Complete
Complete

The scheduled maintenance has been completed.

Update

The scheduled maintenance is extended by 2 hours due to unforeseen issues during the deployments. We will provide updates as necessary.

New End Time: October 9, 2021 07:30 UTC

Update

Scheduled maintenance is still in progress. We will provide updates as necessary.

Update

The scheduled maintenance is extended by an hour. We will provide updates as necessary.

New End Time: October 9, 2021 05:30 UTC

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Update

Maintenance will begin as scheduled in 60 minutes.

Scheduled

Please be advised that VMware Cloud Services engineers will be performing maintenance on the service.

Start Time: October 9, 2021 02:30 UTC End Time: October 9, 2021 04:30 UTC Duration: 120 minutes

Impact: There shall be no impact to the logins and existing workloads. The following functionalities will be having an impact during maintenance window.

1) Intermittent issues with View Subscriptions for about 1 minute during the maintenance window. 2) Estimated cost details will not be available. 3) Create subscription, subscription activation, usages, and billing document generation will be delayed.

Began at:

Affected components
  • VMware Cloud Services
    • VMware Cloud on AWS / AWS SDDC
      • VMware Cloud on AWS
    • VMware Cloud on Dell / Dell SDDC
      • VMware Cloud on Dell
    • VMware Aria
      • VMware Aria Automation for Secure Clouds
    • VMware vCloud Usage Insight
    • VMware Marketplace
    • VMware Lab Platform
      • VMware Lab Platform
    • VMware Skyline
      • VMware Skyline
      • Skyline Advisor
      • Skyline Log Assist
      • Skyline OSR
      • Skyline Registration
    • VMware Tanzu
      • VMware Tanzu Application Catalog
      • VMware Tanzu Mission Control
      • VMware Tanzu Service Mesh
    • VMware Technology Partner Hub