Resolved

VMware Engineering team has validated that SDDC provisioning is working properly. This is the last update for this issue.

Start Time: May 05, 2021 15:26 UTC End Time: May 05, 2021 17:20 UTC

Impact: None

Monitoring

VMware Engineering team has implemented a solution to remedy the issue and are in the process of validating its success. Additional updates shall be provided as they become available.

Start Time: May 05, 2021 15:26 UTC End Time: May 05, 2021 17:20 UTC

Impact: None

Identified

VMware Engineering team identified the cause and working towards fixing the issue at the earliest. More updates shall be provided as they become available.

Start Time: May 05, 2021 15:26 UTC End Time: N/A

Impact: Users may experience failures while performing SDDC provisioning.

Update

VMware Engineering team continues to make progress towards investigating and fixing the issue at the earliest. More updates shall be provided as they become available.

Start Time: May 05, 2021 15:26 UTC End Time: N/A

Impact: Users may experience failures while performing SDDC provisioning.

Update

VMware Engineering team is working towards investigating and fixing the issue at the earliest. More updates shall be provided within 1 hour.

Start Time: May 05, 2021 15:26 UTC End Time: N/A

Impact: Users may experience failures while performing SDDC provisioning.

Investigating

We are aware of an issue with the VMware Cloud on AWS SDDC Services. We are currently investigating this further and will provide an update in the next 30 Minutes.

Start Time: May 05, 2021 15:26 UTC End Time: N/A

Impact: Under Assessment.

Began at:

Affected components
  • VMware Cloud Services
    • VMware Cloud on AWS / AWS SDDC
      • VMware Cloud on AWS SDDC
        • Asia Pacific (Mumbai)
        • Asia Pacific (Seoul)
        • Asia Pacific (Singapore)
        • Asia Pacific (Sydney)
        • Asia Pacific (Tokyo)
        • Canada (Central)
        • Europe (Frankfurt)
        • Europe (Ireland)
        • Europe (London)
        • Europe (Paris)
        • Europe (Stockholm)
        • South America (SĂ£o Paulo)
        • US West (N. California)
        • US East (N. Virginia)
        • US East (Ohio)
        • US West (Oregon)