CloudHealth Secure State Issue
Incident Report for VMware Cloud Services
Resolved
There were no alerts or issues reported during the monitoring period and all services are working as usual. This is the final notification about this incident.

Start Time: November 18, 2022 01:45 UTC
End Time: November 18, 2022 22:15 UTC

Current Impact: None
Posted Nov 18, 2022 - 23:12 UTC
Monitoring
VMware Engineering teams mitigated the issue and are observing improvement and recovery of the services. However, to ensure stability we will monitor the services for the next 30 minutes.

Start Time: November 18, 2022 01:45 UTC
End Time: November 18, 2022 22:15 UTC

Current Impact: None.
Posted Nov 18, 2022 - 22:29 UTC
Update
VMware Engineering teams are making progress towards issue mitigation. More information will be shared in the next 1 hour or as available.

Start Time: November 18, 2022 01:45 UTC
End Time: N/A

Current Impact: CloudHealth Secure State is currently experiencing delays in event ingestion. Users may experience delays in findings update.
Posted Nov 18, 2022 - 21:27 UTC
Update
VMware Engineering teams are continuously working towards issue resolution. More updates will be provided in the next 1 hour or as available.

Start Time: November 18, 2022 01:45 UTC
End Time: N/A

Current Impact: CloudHealth Secure State is currently experiencing delays in event ingestion. Users may experience delays in findings update.
Posted Nov 18, 2022 - 20:24 UTC
Investigating
CloudHealth Secure State is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: November 18, 2022 01:45 UTC
End Time: N/A

Current Impact: CloudHealth Secure State is currently experiencing delays in event ingestion.
Posted Nov 18, 2022 - 19:48 UTC
This incident affected: CloudHealth Secure State.