VMware vRealize Log Insight Cloud - Scheduled Maintenance - US (United-States)

2 hours
Complete
Complete

The scheduled maintenance has been completed.

Update

This maintenance is extended by 30 mins. Below is the new timings of this maintenance.

Start Time: June 23, 2022 23:00 UTC End Time: June 24, 2022 01:00 UTC Duration: 120 minutes

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Update

This maintenance is postponed. Below is the new upcoming schedule of this maintenance.

Start Time: June 23, 2022 23:00 UTC End Time: June 24, 2022 00:00 UTC Duration: 60 minutes

Scheduled

Please be advised that VMware vRealize Log Insight Cloud engineers will be performing maintenance on the service as part of Platform upgrade.

Start Time: June 23, 2022 22:00 UTC End Time: June 23, 2022 23:00 UTC Duration: 60 minutes

Impact: VMware vRealize Log Insight Cloud, UI, Ingestion, Data Plane and Query components may be impacted.

Began at:

Affected components