VMware Lab Platform Issue (Europe Region)
Incident Report for VMware Cloud Services
Resolved
VMware Engineering teams have resolved the issue and all services are operating as expected. This incident is resolved and there will be no further updates.

Start Time: November 26, 2022 08:37 UTC
End Time: November 26, 2022 22:25 UTC

Current Impact: None
Posted Nov 26, 2022 - 22:34 UTC
Update
VMware Engineering teams continue to make progress to fix the issue. More updates will be provided in the next 2 hours or as soon as more information is available.

Start Time: November 26, 2022 08:37 UTC
End Time: N/A

Current Impact: Partially inaccessible, users able to login but cannot access the console of the VM labs in Europe region.
Posted Nov 26, 2022 - 20:26 UTC
Update
VMware Engineering teams continue to make progress to fix the issue. More updates will be provided in the next 2 hours or as soon as more information is available.

Start Time: November 26, 2022 08:37 UTC
End Time: N/A

Current Impact: Partially inaccessible, users able to login but cannot access the console of the VM labs in Europe region.
Posted Nov 26, 2022 - 17:49 UTC
Update
VMware Engineering teams are progressing further to isolate and fix the issue. More updates will be provided in the next 2 hours or as soon as more information is available.

Start Time: November 26, 2022 08:37 UTC
End Time: N/A

Current Impact: Partially inaccessible, users are able to login but cannot access the console of the VM labs.
Posted Nov 26, 2022 - 15:12 UTC
Update
VMware Engineering teams are continuously working forward on issue resolution. More updates will be provided in the next 2 hours or as available.

Start Time: November 26, 2022 08:37 UTC
End Time: N/A

Current Impact: Partially inaccessible, users are able to login but cannot access the console of the VM labs.
Posted Nov 26, 2022 - 13:03 UTC
Update
VMware Engineering team is actively working on the issue. Additional updates will be provided in the next 1 hour or as information becomes available.

Start Time: November 26, 2022 08:37 UTC
End Time: N/A

Current Impact: Partially inaccessible, users are able to login but cannot access the console of the VM labs.
Posted Nov 26, 2022 - 11:48 UTC
Identified
VMware Engineering teams have identified the issue and are progressing further on solving it. More updates will be provided in the next 1 hour or as soon as more information is available.

Start Time: November 26, 2022 08:37 UTC
End Time: N/A

Current Impact: Partially inaccessible, users are able to login but cannot access the console of the VM labs.
Posted Nov 26, 2022 - 10:39 UTC
Update
VMware Engineering teams are making progress towards issue mitigation. More information will be shared in the next 1 hour or as available

Start Time: November 26, 2022 08:37 UTC
End Time: N/A

Current Impact: Partially inaccessible, users are able to login but cannot access the console of the VM labs.
Posted Nov 26, 2022 - 09:39 UTC
Update
VMware Engineering teams are investigating the issue and actively working on mitigating it as soon as possible. More updates will be provided in the next 30 minutes or as information becomes available.

Start Time: November 26, 2022 08:37 UTC
End Time: N/A

Current Impact: Partially inaccessible, users are able to login but cannot access the console of the VM labs.
Posted Nov 26, 2022 - 09:01 UTC
Investigating
VMware Lab Platform is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: November 26, 2022 08:37 UTC
End Time: N/A

Current Impact: Under Assessment.
Posted Nov 26, 2022 - 08:39 UTC
This incident affected: VMware Lab Platform (VMware Lab Platform, Europe (Amsterdam) - eu-central-1).