VMware Lab Platform Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering did not observe any issues during the monitoring period. This incident stands resolved and no further updates will be provided.

Start Time: June 09, 2022 13:19 UTC
End Time: June 09, 2022 13:53 UTC

Impact: None
Posted Jun 09, 2022 - 15:26 UTC
Monitoring
VMware Engineering team has identified and resolved the issue. All services are working as expected. The services will be monitored for next one hour.

Start Time: June 09, 2022 13:19 UTC
End Time: June 09, 2022 13:53 UTC

Impact: None
Posted Jun 09, 2022 - 14:06 UTC
Investigating
VMware Lab Platform is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: June 09, 2022 13:19 UTC
End Time: N/A

Impact: Customers may observe issues with new lab deployments.
Posted Jun 09, 2022 - 13:22 UTC
This incident affected: VMware Lab Platform (VMware Lab Platform, US West (N.California) - us-west-1).