VMware Tanzu Mission Control Functionality Issue
Incident Report for VMware Cloud Services
Resolved
VMware engineering team has applied a fix which restored the service. VMware Tanzu Mission Control Service is fully functional and working as expected. This is the final notification for this incident.

Start Time: August 11, 2020 19:07 UTC
End Time: August 12, 2020 00:00 UTC

Impact: None
Posted Aug 12, 2020 - 00:14 UTC
Update
VMware Engineering team is working on implementing the fix. More updates shall be provided within 2 hour.

Start Time: August 11, 2020 19:07 UTC
End Time: N/A

Impact: Users are experiencing issue with unable to provision new clusters. We do not expect an impact to existing clusters.
Posted Aug 11, 2020 - 23:05 UTC
Update
VMware Engineering team continues to work on implementing the fix. More updates shall be provided within 2 hour or sooner.

Start Time: August 11, 2020 19:07 UTC
End Time: N/A

Impact: Users are experiencing issue with unable to provision new clusters. We do not expect an impact to existing clusters.
Posted Aug 11, 2020 - 20:51 UTC
Identified
The VMware Engineering team has identified the issue and are currently working towards fixing the issue at the earliest. More updates shall be provided within 1 hour.

Start Time: August 11, 2020 19:07 UTC
End Time: N/A

Impact: Users are experiencing issue with unable to provision new clusters. We do not expect an impact to existing clusters.
Posted Aug 11, 2020 - 19:46 UTC
Investigating
VMware Tanzu Mission Control is experiencing Functionality issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: August 11, 2020 19:07 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Aug 11, 2020 - 19:15 UTC
This incident affected: VMware Tanzu (VMware Tanzu Mission Control).