Resolved

VMware engineering continues to observe services as stable and performing as expected past the monitoring period. This is the final communication for this incident and no further updates will be provided.

Start Time: May 23, 2023, 10:53 UTC End Time: May 23, 2023, 10:57 UTC

Current Impact: None

Monitoring

VMware engineering was engaged in resolving the issue. During the investigation, the Engineering team confirmed that services have returned to normal operation. To assure stability, services will be monitored for the next 1 hour.

Start Time: May 23, 2023, 10:53 UTC End Time: May 23, 2023, 10:57 UTC

Current Impact: Currently none. During the event, Customers may have experienced intermittent availability issues accessing VMware Skyline Advisor.

Investigating

VMware Skyline is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: May 23, 2023 10:53 UTC End Time: N/A

Current Impact: Under Assessment.

Began at:

Affected components